Degraded performance
Incident Report for
Quotient
Resolved
This incident has been resolved.
Posted
Sep
29
,
2022
-
10:53
NZDT
Update
All services are back to normal now. Thank you for your patience.
Posted
Sep
29
,
2022
-
10:53
NZDT
Monitoring
AWS services appear to be resuming to pre-event levels and we are monitoring the results.
Posted
Sep
29
,
2022
-
09:46
NZDT
Update
Latest details on the AWS status page:
https://health.aws.amazon.com/health/status
Posted
Sep
29
,
2022
-
09:00
NZDT
Identified
AWS is currently experiencing issues in their North America region which is affecting some Quotient customers. We're sorry for the inconvenience this is causing.
Posted
Sep
29
,
2022
-
08:14
NZDT
This incident affected: Quotient Application.
×
Subscribe to Incident
Subscribe to updates for
Degraded performance
via . You'll receive .