Currently offline for maintenance

Incident Report for Quotient

Resolved

This incident has been resolved.
Posted Jul 29, 2018 - 16:43 NZST

Update

We are continuing to investigate this issue.
Posted Jul 29, 2018 - 16:43 NZST

Update

Scheduled maintenace
Posted Jul 29, 2018 - 15:48 NZST

Investigating

We are currently investigating this issue.
Posted Jul 29, 2018 - 15:47 NZST
This incident affected: Quotient Application and Quotient Public Website.